Project Management (PS) Case Study

This case study explains the project management process in detail and thus fosters a thorough understanding of each process step and underlying SAP functionality.

**MOTIVATION**
In the Project Management it will be create a simple cost project, which will plan and control the development of an ultra light racing bike.

The project will be structures using a work breakdown structure (WBS) and network activities. In the Execution phase we will post actual dates and actual costs on activities and WBS elements.

**PREREQUISITES**
Before you use this case study, you should be familiar with navigation in the SAP system.

**NOTES**
This case study uses the Global Bike Inc. (G.B.I.) data set, which has exclusively been created for SAP UA global curricula.
**Process Overview**

**Learning Objective** Understand and execute an integrated project planning.  
**Time** 140 Min.

**Scenario** To edit a complete project planning process, you will take different roles in GBI, e.g. Production Supervisor and Cost Accountant. Overall, you will be working in the Project Management (PS) and Financial Accounting (FI) departments.

**Employees involved**
- Jun Lee (Production Supervisor)
- Jermain Kumins (Shop Floor Worker 1)
- Silvia Cassano (Accounts Payable Specialist)
- Jamie Shamblin (Cost Accountant)

At the beginn of your project you assign WBS elements, activities and milestones at Project Builder.

Also you assign milestones to your project.

In the last few steps, you create creditor invoice for you business partner, which acts as an intermediary for the test driver and you have to pay for the entire project.
Create Project

Task Create a new project.  
Short Description Use the SAP Easy Access Menu to create a new project. 
Name (Position) Jun Lee

This is the Project structure of cost project P/20##, which consists of WBS elements, activities, and milestones.

We will use the project builder to create a project ”Development of Ultralight Bike”. The project consists of a work breakdown structure and network activities.

To create a project, follow the menu path:

**Logistics ► Project System ► Project ► Project Builder**

This will produce the following screen.
Confirm the popup “Project Builder: Options” using the ✓ enter icon.
In the popup "Project Builder: User-specific options" enter for Hierarchy levels *99* and select **Preview last project**. Leave other fields as they are. Confirm your entries by using the ✅ continue icon.

To create the project P/2###, select CREATE Create and choose **Project**.

In the screen Project builder enter in the field Project Def. **P/2###**. Remember to replace ### with your three-digit number, e.g. 003 if your number is 003. For Text (unlabeled) enter **Development of Ultralight Bike ###** and select in Project Profile **Cost projects (US)**. Confirm your entries by using the ✅ continue icon.

Click on the ⚠ WBS Element Overview icon to create new WBS elements.

Fill in the following data in the Project Builder screen.

Please notice that the system will deduce the project number from the entry. Special characters such as double quotes can be configured in the SAP customizing menu.
Operative indicators such as the above ("PE" and "Acct") control, whether the WBS elements can be used for cost planning and cost account purposes.

Remark the hierarchy graphic can be used to edit the project as well. Please note, that the derivation of WBS element structure has determined the hierarchy from the number of the WBS elements. Naturally this works only for numbers, which reflect a hierarchical order and are customized by a so called number mask.

To derive the WBS structure from the number of the WBS elements choose in the pull down menu Project → Derive structure → Execute. Go to the tab Responsibilities to assign responsible cost centers to all WBS elements.

Assign responsible cost centers to all WBS elements. Therefore select the Tab Responsibilities and enter the following data.

<table>
<thead>
<tr>
<th>WBS element</th>
<th>Resp. cost cntr</th>
</tr>
</thead>
<tbody>
<tr>
<td>P/20##</td>
<td>NARD1000</td>
</tr>
<tr>
<td>P/20##-1</td>
<td>NARD1000</td>
</tr>
<tr>
<td>P/20##-2</td>
<td>NARD1000</td>
</tr>
<tr>
<td>P/20##-3</td>
<td>NAQM1000</td>
</tr>
<tr>
<td>P/20##-4</td>
<td>NAPR1000</td>
</tr>
<tr>
<td>P/20##-5</td>
<td>NAQM1000</td>
</tr>
</tbody>
</table>

Confirm your entries.

Use the hierarchy graphic to display your project structure.
Use the "Hierarchy graphic” icon.

The hierarchy graphic can be used to edit the project as well. Please note, that the derivation of WBS element structure has determined the hierarchy from the number of the WBS elements. Naturally this works only for numbers, which reflect a hierarchical order and are customized by a so called number mask.

Confirm your entries by using the continue icon.

To return to the Project Builder use the Back icon. Save your project with 

Return to the Easy Access Menu by using the Back icon.
Change Project

**Task** Change the project.  

**Time** 10 min

**Short Description** Use the SAP Easy Access Menu to change the project form the task above.

**Name (Position)** Jermain Kumins

The project P/20### will be enhanced by network activities (thereby detailing the information of the WBS elements). Activities describe the process flow of the project. You can plan dates, resources and costs through network activities as well.

To change a project, follow the menu path:

**Menu path**

*Logistics ➤ Project System ➤ Project ➤ Project Builder*

Double click at  

In the Open Project screen enter in Project Definition P/2### and choose .

Use the Overview icon. Choose the Activity Overview icon.

Enter the following data:

<table>
<thead>
<tr>
<th>Activity ID</th>
<th>Description</th>
<th>Norm.</th>
<th>N.</th>
<th>Work</th>
<th>U.</th>
<th>Work center</th>
</tr>
</thead>
<tbody>
<tr>
<td>0010</td>
<td>General concept</td>
<td>16 DAY</td>
<td>80 HR</td>
<td>DVL1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0020</td>
<td>Engineering of carbon frame</td>
<td>5 DAY</td>
<td>40 HR</td>
<td>DVL1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0030</td>
<td>Engineering of steering fork</td>
<td>2 DAY</td>
<td>20 HR</td>
<td>DVL1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0040</td>
<td>Purchasing of components</td>
<td>1 DAY</td>
<td>5 HR</td>
<td>PROC1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0050</td>
<td>Production of carbon frame</td>
<td>2 DAY</td>
<td>30 HR</td>
<td>ASS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0060</td>
<td>Production of steering fork</td>
<td>1 DAY</td>
<td>10 HR</td>
<td>ASS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0070</td>
<td>Prototype assembly</td>
<td>8 DAY</td>
<td>60 HR</td>
<td>ASS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0080</td>
<td>Wind channel test</td>
<td>1 DAY</td>
<td>8 HR</td>
<td>INS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0090</td>
<td>Stiffness test</td>
<td>1 DAY</td>
<td>60 HR</td>
<td>INS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0110</td>
<td>Testing acceleration dynamics</td>
<td>1 DAY</td>
<td>5 HR</td>
<td>INS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0120</td>
<td>Testing steering precision</td>
<td>1 DAY</td>
<td>8 HR</td>
<td>INS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0130</td>
<td>Small series production</td>
<td>16 DAY</td>
<td>100 HR</td>
<td>ASS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0140</td>
<td>Final test (internal)</td>
<td>5 DAY</td>
<td>50 HR</td>
<td>INS1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0150</td>
<td>Release to mass production</td>
<td>1 DAY</td>
<td>3 HR</td>
<td>INS1000</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Confirm your entries by pressing Enter or pressing . Activity type LABOR is not set up for cost center NA00 NAPC1000 in the year 06/11/2012
In the Branch to the activity overview of external activities create more activities. To do so use the **Ext Processing** tab. In the Activity field enter **0045** and activate the Service Field and enter **Outsourcing electronic gear** in Description.

Confirm your entries by pressing Enter.

In the Service Specification: Ext. Specs f. Task List Maintain screen enter in the first line **10**, in the field short text **Engineering**, choose for Quant. **1**, for Unit **EA** and in Gross price **2000**. In the second line enter **20**, for the short text enter **Ext. production**, choose **1** for Quant., **EA** for Unit and enter by Gross price **3000**.

```
<table>
<thead>
<tr>
<th>Line</th>
<th>C</th>
<th>Service No</th>
<th>Short Text</th>
<th>Quantity</th>
<th>U.</th>
<th>Gross Prc</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td></td>
<td></td>
<td>Engineering</td>
<td>1</td>
<td>EA</td>
<td>2000</td>
</tr>
<tr>
<td>20</td>
<td></td>
<td></td>
<td>Ext. produc</td>
<td>1</td>
<td>EA</td>
<td>3000</td>
</tr>
</tbody>
</table>
```

Confirm your entries with Enter or ✅.

Go back to the Project Builder: Project P/2### screen by pressing once 🔍.

On the Prim. Costs Tab enter f or Activity **0135**, enter **Performance test by professional drivers** in Description, for Amount **10000** and **741000** for Cost elem.

Confirm your entries, by pressing Enter. Use the Save icon 📖 to save your entries, confirm any messages.

Return to the Easy Access Menu by using the 🔍 Back icon.
CREATE RELATIONSHIPS

**Task** Create the relationship structure.

**Time** 15 min

**Short Description** Use the SAP Easy Access Menu to create the relationship structure.

**Name (Position)** Jermain Kumins

So far the activities are all assigned to the top WBS element. In addition there are no relationships between activities, i.e. activities so far begin all to the same time. This will be changed now.

To create the relationships, follow the menu path:

**Logistics ► Project System ► Project ► Project Builder**

Double click at P/2###. In the Open Project screen enter in Project Definition P/2### and choose .

In the structure tree in the left side, double click on Development of Ultralight Bike. Press the Activity Overview Icon.

Enter the following values:

<table>
<thead>
<tr>
<th>Activity</th>
<th>WBS-Element</th>
</tr>
</thead>
<tbody>
<tr>
<td>0010</td>
<td>P/2###</td>
</tr>
<tr>
<td>0020</td>
<td>P/2###-1</td>
</tr>
<tr>
<td>0030</td>
<td>P/2###-1</td>
</tr>
<tr>
<td>0040</td>
<td>P/2###-2</td>
</tr>
<tr>
<td>0050</td>
<td>P/2###-2</td>
</tr>
<tr>
<td>0060</td>
<td>P/2###-2</td>
</tr>
<tr>
<td>0070</td>
<td>P/2###-2</td>
</tr>
<tr>
<td>0080</td>
<td>P/2###-3</td>
</tr>
<tr>
<td>0090</td>
<td>P/2###-3</td>
</tr>
</tbody>
</table>
In the following we create the relationship structure as shown in the screen below. You can do this in the network graphic. In practice network graphic is not a good way to edit networks with more than about 10 activities, as you lose the overview. Furthermore network graphic is possible only for SAPGUI (for Windows). For this reason we edit relationships in a tabular way (which is the productive way for large networks).

The Graphic shows the network for development of ultra light racing bike.

Confirm your entries with ✅

Click on your activity 10 in the structure tree on the left side. Use the Relationship Overview button.

Enter the following data in the Relationships screen.
Confirm by pressing Enter.

Repeat this for Activity 50, 60, 70, 120 and 140. But leave therefore Scs blank.
To do so, click at first on activity 50 and enter Activity 20, 30, 70. For 60 enter the same.
For 70 enter 50, 60, 80, 90, 100 and 110. For 120 enter 80, 90, 100, 110, 130 and 135. For Activity 140 enter 130 and 135.

Check the result of your work in the network graphic. For this click on .

Use the Save icon to save your entries.

Return to the Easy Access Menu by using the Back icon.
**Assign milestones**

**Task** Assign milestones to activities.

**Time** 10 min

**Short Description** Use the SAP Easy Access Menu to assign milestones to activities.

**Name (Position)** Jermain Kumins

In the following we assign texts (e.g. a functional specification) to the project. We assign milestones to activities, in order to indicate important project stages.

To create the relationships, follow the menu path:

**Logistics ► Project System ► Project ► Project Builder**

Double click at 📊. In the Open Project screen enter in Project Definition P/2### and choose 🔄.

Open your project again by double click on P/2### Place your cursor on the top WBS element (yellow triangle) P/2### in the project structure. Use the “PX Text Overview” icon. Choose for ST 01, for Description enter PH-###-1 and for TT choose EN.

Confirm your entries with Enter or 🔄.

Edit any Text you wish and click on Enter.

Use the 🔄 Back icon to return to the project builder main view.

Important project stages can be indicated and described by project milestones. Milestones are assigned either to WBS elements or to activities of the project and fulfill information and documentation purposes, but can trigger business processes such as progress reporting or milestone billing in the case of sales projects. In the following we create three milestones, assigned to activities 0070, 0120, and 0140.
To assign a milestone to activity 0070 place your cursor on activity 0070 at the structure tree on the left side. Use the Milestone Overview icon. For Usage please enter **00004** and by Description enter **Completion: prototype**. Confirm your entries with.

Go to the milestone detail data. For this click on Completion: prototype.

Complete the milestone data there. In the field Usage enter **00004**. In Trend analysis, Progress analysis and Offset to fin. enter X. Leave other fields as they are and confirm your entries with Enter.

Now assign two other milestones to activities 0120 and 0140 analogously.

Make sure not to assign these milestones to the same activity 0070 or, worse, to change the milestone which you just created. Finally you should be able to display three milestones in the structure tree on the left side.

To do so, use the following data:

For the activities 0120 enter for Usage **00005** and in Description enter **Completion: small series**. For Trend analysis, Progress analysis and Offset to fin. enter X.

For the activities 0140 enter for Usage **00006** and in Description enter **Completion: release**. For Trend analysis, Progress analysis and Offset to fin. enter X.

Use the Save icon to save your entries.

Confirm the Information Pop-up and return to the Easy Access Menu by using the Back icon.
CASE STUDY

Release of Project

Task Release of the Project.

Short Description Use the SAP Easy Access Menu to release the project.

Name (Position) Jun Lee

The project will be released. The release of the WBS elements and / or activities of the project is a precondition for the posting of actuals, in the execution phase of the project. In productive environments and for large projects, only those elements will be released which are to be executed in the near future. The release of higher-level WBS elements will also release subordinate WBS elements and / or assigned activities. In the exercises we release the project definition, thereby releasing all WBS elements and activities of the project.

To release the project, follow the menu path:

**Logistics ► Project System ► Project ► Project Builder**

Double click at 📞. In the Open Project screen enter in Project Definition \[P/2###\] and choose ✅.

Choose Menu Edit ► Status ► Release to release your project.

Use the Save icon ✴ to save your entries.

Confirm the Information Pop-up and return to the Easy Access Menu by using the 🔁 Back icon.
Reporting using cost element report

Task Reporting using cost element report.  

Time 10 min

Short Description Use the SAP Easy Access Menu to report by using cost element report.

Name (Position) Silvia Cassano

By structuring the project using network activities, you have built a quantity structure with internal and external services, which can be costed and will lead to planned costs. When releasing the activities, they are automatically costed. From now on, planned costs can be evaluated specific to controlling periods (normally months) and specific to cost elements. The evaluation can be done on a specific activity, but also aggregated to WBS elements and the whole project.

For this task please open another session by clicking on or choose

Menu System ➤ Create Session

Recognized that this second session should be open until the end of the case study.

To report, follow the menu path:

Logistics ➤ Project System ➤ Information System ➤ Financials ➤ Costs ➤ Plan-Based ➤ By Cost Element ➤ Actual/commitment/Total/Plan in CO Area Currency

This will produce the following screen.
If required, enter in database GL01000 and confirm.

Enter in the selection screen for Project P/2##, in the Controlling Area choose NA00, for Plan Version 0. Enter the current year for From fiscal year and in To fiscal year enter the next year. By From period enter 1 and in to period enter 12. Please delete all other field entries.

The project will usually last until the next year (corresponding to the network activity durations and their relationships). Since a part of planned costs will be assigned to the next year, you would only show a part of the costs when selecting only the current year.

Use the Execute icon.

Where do the planned costs result from, which are displayed in the report?

What is the reason for the "commitments" value?

For the network activities you specified work centers and the amount of work (in units of hours). As for the primary cost activities you entered the costs directly. These costs are determined by network costing and will be displayed as aggregated costs for WBS elements and for the project definition. The servicing activity resulted in a purchase requision for the purchasing department, which is displayed as commitment (value type, which displays a future obligation)
Follow the path
   Menu Setting ► Options ► Select the “Export Mode” indicator (X)
Use the continue icon.

Stay in the cost element report in session.
Use the first session to continue.
CASE STUDY

Analyze Project Structure

**Task** Analyze the project structure.

**Time** 5 min

**Short Description** Use the SAP Easy Access Menu to analyze the project structure.

**Name (Position)** Jermain Kumins

Using the structure information system you can analyze the project structure as well as dates, costs and revenues (plan and actuals) of one or many projects. The structure information system does not only display data, but you can edit the project from there or post activity confirmations.

Open another session (session 3). This Session will be used to analyze the project structure, dates and costs, for the remaining chapter.

To analyze the project structure, follow the menu path:

- **Logistics ► Project System ► Information System ► Structures ► Structure Overview**

If required, enter in the PS Info Profile field **GL01000** and confirm with Enter.

In the selection screen enter for Project **P/2###** and leave the other fields as they are.

Use the Execute icon for the report.
Please notice that you can analyze the project structure as well as dates and costs (plan, actual) using this report. You can always refresh the report, in order to show changed data.

Stay in the structure overview in session 3. For the next exercise use session 1
Further scheduling of Project

**Task** Further scheduling of the Project.  
**Time** 10 min

**Short Description** Use the SAP Easy Access Menu for further scheduling of the project.

**Name (Position)** Jun Lee

In the following we use the project planning board to plan the project P/20## further. The project planning board is an interactive Gantt chart, which is particularly useful for the planning of dates and resources. In our project, dates have been already planned by the scheduling of network activities. Network scheduling works in principle using the durations of the activities and their relationships. The scheduled dates of the activities are aggregated to the WBS elements (to which the activities are directly assigned). They can be further aggregated within the work breakdown structure (i.e. to the higher level / top level WBS elements).

To change your project using the project planning board, follow the menu path:

1. **Logistics** ➤ **Project System** ➤ **Project** ➤ **Project Planing Board** ➤ **Change Project**

Confirm the Information Pop-up.

Enter for Project def. **P/2###**, choose for Plan. board prf **GBI-PS: Bikes** and for w. activities **X**.

Open your project with the **Open project** button.

You can use Drag and Drop to move the separation between tabulator and graphical area to the right.

Use the **Adapt graphic area** icon.

To decrease the planned costs and make the duration of the activity flexible double click on activity 0135.

Change the **Amount in 8000** and for Flexible **X**. Leave the other fields as they are. Use the **Back icon**. The changed costs will be displayed in the...
planning board after performing network costing.

Use the select all icon. Use the schedule icon. Use the calculate icon.

Confirm the Pop-up with Yes.

Because of the indicator "flexible" the duration of activity 0135 has been fit to the duration of activity 0130, since both activities are "parallel" and activity 0130 has a longer duration. The planned costs of activity 0135 have decreased to 8 000 and are equally distributed over the (flexible) duration of the activity. Double click at activity 0010. Change the normal duration into 15 days. On the Dates tab.

In the lower section of the detail screen you see the earliest and latest dates (start, finish) of the activity, which are the result of network scheduling. The upper section of the detail screen can be used to edit restrictions, in order to fix activities in schedule.

Return to the overview of the planning board. Use the Back icon.

Although the system adjusts the length of the time bar of activity 0010 in the Gantt chart, the dates of the whole project are no longer up to date: the longer duration of activity 0010 will effect the dates of its successors. Therefore the project will be scheduled again, to determine the dates of activities and WBS elements anew.

Schedule the project again.

To do so, use the select all icon, than use the schedule icon.

Follow the menu path:
Menu Edit ► Reconcile dates ► Extrapolate dates

If required select “Basic dates”

Use the Save icon to save your entries.

Confirm the Information Pop-up and return to the Easy Access Menu by using the Back icon.
### Post activity confirmations

**Task** Post activity confirmations for your project.  

**Time** 10 min

**Short Description** Use the SAP Easy Access Menu to post activity confirmations for your project.

**Name (Position)** Jamie Shamblin

In the execution phase we post actuals (actual dates, actual costs, material movements, capacity discharges) to the project. A prerequisite for the posting of actuals is always the release of the concerning project object. We have already released the entire project.

To post activity confirmations, follow the menu path:

- **Logistics ► Project System ► Project Planning Board ► Change project**

This will produce the following screen:

Confirm the Information Pop-up.

Enter for Project def. **P/2###**, choose for Plan. board prf **GBI-PS: Bikes** and for w. activities **X**.

Open your project with the **Open project** button. Select activity 0010 on
the left side. Use the Confirm activity icon.

In the detail screen of the confirmation, use for the filed Actual: Start today’s date, for Actual: Finish today’s date plus 3 weeks and enter for Actual: Work 95. Leave the other field as they are.

<table>
<thead>
<tr>
<th>Confirm</th>
<th>Actual</th>
<th>06/13/2011</th>
<th>07/01/2011</th>
<th>Date</th>
<th>HR</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Forecast</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Use the Back icon to return to the overview of the project planning board. Confirm any warning message.

Use the select all icon. Use the schedule icon.

Use the Save icon to save your entries and return to the Easy Access Menu by using the Back icon.
Create single confirmation

**Task**  Create a single confirmation.  
**Short Description**  Use the SAP Easy Access Menu to create a single confirmation.

**Name (Position)**  Jermain Kumins

Use the third session (3)
Use the deselect all icon. Select activity 0020 on the left side.
To create a single confirmation for activity 0020 follow the path.

**Menu Extras/environment ► Confirm ► Individual confirmation**

In the detail screen of the confirmation, please enter for Acual:Start as scheduled earliest start, for Actual: Finish as scheduled earliest finish and for Actual: Work enter 42 instead of 40.

Save your confirmation with the icon and return to the structure information system. Refresh your data there.

Stay in session three (3).
Display actual cost reporting

**Task** Display the actual cost reporting.

**Short Description** Use the SAP Easy Access Menu to display the actual cost reporting.

**Name (Position)** Silvia Cassano

The actual costs will be analyzed using the cost element report.

Therefore switch to session 2 for this purpose. Refresh the data there. To do so choose **Report ► Refresh**

Display the line items for the cost element 800000. Double click the Actual value for cost element 800000.

This will produce the following screen.

Select one of the lines of the line item report. Display the original document. To do so, place your cursor on one of the lines and use the document icon.

Accounting documents (i.e. financial accounting, controlling, profitcenter accounting, profitability analysis, etc.) which result from the original document, can always be viewed within the line item report, using menu "Environment ! Accounting Documents".

Use the 🛋 exit icon to return to the SAP Easy Access Menu.

Confirm any Pop ups.
CASE STUDY

Create creditor invoice

**Task** Create a creditor invoice.  
**Time** 5 min

**Short Description** Use the SAP Easy Access Menu to create a creditor invoice.

**Name (Position)** Jamie Shamblin

Before the general release for mass production, the ultralight racing bikes are tested by professional bikers. After testing the professionals send an invoice to the enterprise for their service. This leads to further actual costs in the project execution.

To create a creditor invoice, follow the menu path:

**Menu path**

- **Accounting** ➔ **Financial accounting** ➔ **Accounts Payable** ➔ **Document Entry** ➔ **Invoice**.

If required enter **US00** for Company Code.

In the following screen, enter for Vendor **103000**, choose the **today’s date** for the Invoice and enter for Amount **9700**. In the text field enter **Invoice for performance testing**. For G/L acct enter **741000** and * in the Amount in doc.curr. field. Leave the Tax code blank and enter for Network **Your network** and for Trans (Act.) choose **135**.

For the ”network” and ”Trans.” fields, you have to scroll the table to the right. Please notice, that this sort of table is adjustable specific to the user (table control), so users can fix the order and sizes of columns according to their specific needs. You can find the number of your network using matchcode (F4 help) or the structure overview, session 3.

Post the invoice.

Use the Post icon to post the invoice.
Use the Exit icon to return to the SAP Easy Access Menu, confirm any popup.
# Display costs

**Task** Display the costs of the project.  
**Time** 5 min

**Short Description** Use the SAP Easy Access Menu to display the costs of the project

**Name (Position)** Silvia Cassano

Before the general release for mass production, the ultralight racing bikes are tested by professional bikers. After testing the professionals send an invoice to the enterprise for their service. This leads to further actual costs in the project execution.

In session 1 display the costs for the project, follow the menu path:

- **Report ▶ Refresh**  
  Perform a drilldown to cost element 741000, in order that the line items, with the result in the total value of 9700 USD is displayed. To do so….

Double click the actual costs of cost element 741000. In the popup select “Project actual cost line items” by double click it.

Make a drill down on the line item, to display the original document, by which the business transaction was posted.

Double click the line item report. In this case the original document is a financial accounting document (expense to creditor), resulting from the creditor invoice of the task before. Return to the line item report.

Check for additional accounting documents, which were posted together with the creditor invoice. Display the controlling document.

Use the Back icon.

Select the controlling document by double click it.

Which cost object was accounted by the creditor invoice?

____________________________________________________
By drilldown on the totals line (click “+” on left side) you see, that network activity 0135 was accounted.

Return from the controlling document to the line item report and further to the cost element report.

Use the Exit icon to return to the SAP Easy Access Menu, confirm any popup.